Systemkrav - Visma Mamut

Om kravene

Systemkravene omhandler minimumsanbefalinger og anbefalinger for installationer på klient/arbejdsstation og enkeltbruger. For installation på server opererer vi kun med anbefalinger. Anbefalingerne er det, vi mener er godt ok til at få en god hverdag med vores løsninger. I enkelte tilfælde vil du kunne opleve, at systemet fungerer også uden at vores minimumsanbefalinger er opfyldt.

Systemkrav Visma Mamut - Arbejdsstation/Enkeltbruger (installation på én computer)

 

Anbefalet minimum

Anbefaling

Hardwareprocessor

1.6 GHz processor eller højere.

2 GHz processor eller højere.

Hardware RAM

1 GB RAM eller mere.

2 GB RAM eller mere.

SQL Server

For enkeltbruger er Visma Mamut installeret med Microsoft® SQL Server® 2014 Express.

System er også understøttet med Microsoft® SQL Server® 2012, 2014, 2016 og 2017. *

For enkeltbruger er Visma Mamut installeret med Microsoft® SQL Server® 2014 Express.

System er også understøttet med Microsoft® SQL Server® 2012, 2014, 2016 og 2017. *

Windows Operativsystem®

Windows 8.1, Windows 10. **



Windows 8.1, Windows 10. **



Microsoft Office®

Office 2013, 32-bit

Office 2016, 32-bit

Office 2019, 32-bit

Office 2013, 32-bit

Office 2016, 32-bit

Office 2019, 32-bit

Ledig harddiskplads

4,5 GB.

4,5 GB.

Internet

Mamut Online kræver en bredbåndsforbindelse.

Hjemmesidemodulet kræver Internet Explorer 8 eller nyere.

Mamut Online kræver en bredbåndsforbindelse.

Hjemmesidemodulet kræver Internet Explorer 8 eller nyere.

Systemkrav Visma Mamut - Flerbruger: Serverinstallation

 

Anbefaling for 2 til 5 brugere og normalt antal transaktioner

Anbefaling – 5 til 25 brugere og/eller et stort antal transaktioner 

Hardwareprocessor

2 GHz processor eller højere.

2 GHz processor eller højere.

Hardware RAM

3 GB RAM.

3 GB RAM.

SQL Server

Microsoft® SQL Server® 2014 Express.

Systemet er også understøttet med Microsoft SQL Server® 2012, 2014, 2016 og 2017.*

Microsoft® SQL Server® 2014.

Systemet er også understøttet med Microsoft SQL Server® 2012, 2014, 2016 og 2017.*

Windows Operativsystem®

Window Server 2012 R2

Windows Server 2016

Window Server 2012 R2

Windows Server 2016

Microsoft Office integration®

Office 2013, 32-bit

Office 2016, 32-bit

Office 2019, 32-bit

Office 2013, 32-bit

Office 2016, 32-bit

Office 2019, 32-bit

Ledig harddiskplads

10 GB.

10 GB.

Internet

Mamut Online kræver en bredbåndsforbindelse.

Hjemmesidemodulet kræver Internet Explorer 8 eller nyere.

Mamut Online kræver en bredbåndsforbindelse.

Hjemmesidemodulet kræver Internet Explorer 8 eller nyere.

Yderligere Information om Microsoft SQL Server®

* Microsoft® SQL Server® Express installeres sammen programmet på server eller i enkeltbrugerinstallationer. På arbejdsstationen installeres Microsoft® SQL Server Native Client, hvis der ikke er installeret en anden version af Microsoft® SQL Server.

Microsoft® SQL Server ®Express har begrænsninger på databasestørrelse:

Det anbefales ikke at installere Microsoft SQL Server på en domænecontroller. Desuden er Microsoft SQL Server ikke understøttet på en skrivebeskyttet domænecontroller. Læs mere på http://support.microsoft.com/kb/2032911.

** Home-udgaver af Windows operativsystemerne anbefales ikke til vores forretningsapplikationer.

Serveranbefalingerne forudsætter eksklusiv brug af Visma Mamut. Hvis serveren anvendes til andre ting, bør kravene ændres tilsvarende.

Faktorer, som påvirker serverydeevne er antallet af brugere, der benytter systemet samtidig, antal transaktioner i databasen og hvilken udgave af Microsoft SQL Server, du anvender.

Læs mere om systemkravene for Microsoft SQL Server 2012 på Microsofts hjemmesider

Læs mere om andre versioner af Microsoft SQL Server på http://www.mamut.com/dk/sql

Yderligere information om Microsoft Office

Microsoft Office er kun påkrævet på servercomputeren, hvis Visma Mamut benyttes direkte på serveren.

Den påkrævede diskplads for enkeltbrugerinstallationer afhænger af størrelsen på databasen og størrelsen på dokumentområdet. Dokumentområdet benyttes til at opbevare dokumentfiler, billedfiler, rapportfiler og andre oplysninger, som ikke er en del af databasen. 

For netbaseret hjælp anbefales Internet Explorer 8.1 eller nyere.

Mamut Supportcenter kan ikke tilbyde support på problemer knyttet til operativsystemer eller tredjepartsprodukter i netværket. 

Licenser/Forbehold

Ved at installere Mamut-produkter og/eller brug af Mamut-tjenester bekræfter du, at du læst, forstået og accepteret vilkårerne, som er beskrevet i Brugeraftalen. Læs mere her:www.mamut.com/dk/licens

Visma Mamut indeholder komponenter, som er licensieret under Apache License, Version 2.0. Aftalen er tilgængelig fra installationsmappen for Visma Mamut og påwww.mamut.com/apachelicense

Visma Mamut indeholder komponenter, som er licensieret under GNU Library General Public License (LGPL) v 2.01. Aftalen er tilgængelig på www.mamut.com/lgpl.

Version 22.1. Dokumentationen kan omtale tjenester og/eller funktioner, som ikke er inkluderet i din løsning. Ønsker du yderligere information om dette, bedes du tage kontakt.

© 2018 Visma Software A/S. Alle rettigheder. Med forbehold for ændringer. Mamut og Mamut-logoet er registrerede varemærker fra Visma Software A/S. eller datterselskaber af Visma Software A/S. Alle andre varemærker er registrerede varemærker af respektive firmaer.